Decodo - Service disruption – Incident details

All systems operational

Service disruption

Resolved
Partial outage
Started 2 months agoLasted 25 minutes

Affected

Proxies

Partial outage from 11:56 AM to 12:21 PM

Datacenter Proxies

Partial outage from 11:56 AM to 12:21 PM

Updates
  • Resolved
    Resolved

    The issue with the datacenter Pay IP (JP location ) proxy has been resolved.

  • Investigating
    Investigating

    We're currently experiencing issues with the datacenter Pay/IP proxies (JP location).