Decodo - Partial SERP scraping API outage – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
Language
All systems operational
Partial SERP scraping API outage
Resolved
Operational
Started 3 months ago
Lasted less than a minute
Affected
Scraping
Operational from 6:36 AM to 6:36 AM
SERP Scraping API
Operational from 6:36 AM to 6:36 AM
Updates
Update
2025-01-16 at 9:15 AM
Update
2025-01-16 at 9:15 AM
This incident has been resolved.
Resolved
2025-01-16 at 6:36 AM
Resolved
2025-01-16 at 6:36 AM
We are continuing to work on a fix for this incident.