Decodo - Partial disruption affecting Site Unblocker and Scraping APIs – Incident details

All systems operational

Partial disruption affecting Site Unblocker and Scraping APIs

Resolved
Partial outage
Started about 1 month agoLasted about 1 hour

Affected

Scraping

Partial outage from 10:29 AM to 11:52 AM

SERP Scraping API

Partial outage from 10:29 AM to 11:52 AM

eCommerce Scraping API

Partial outage from 10:29 AM to 11:52 AM

Web Scraping API

Partial outage from 10:29 AM to 11:52 AM

Social Media Scraping API

Partial outage from 10:29 AM to 11:52 AM

Tools

Partial outage from 10:29 AM to 11:52 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We're currently investigating the issue.