Decodo - Disruption affecting the residential and mobile subscriptions on the dashboard – Incident details

All systems operational

Disruption affecting the residential and mobile subscriptions on the dashboard

Resolved
Partial outage 30 %
Started 15 days agoLasted 37 minutes

Affected

Decodo Dashboard

Partial outage from 6:40 AM to 7:17 AM

Updates
  • Resolved
    Resolved

    The issue was resolved and our solutions operate as usual.

  • Investigating
    Investigating

    You might experience some data fetching issues on the dashboard. We're currently investigating this.