Decodo - Partial disruption affecting the shared datacenter proxies located in the US – Incident details

All systems operational

Partial disruption affecting the shared datacenter proxies located in the US

Resolved
Partial outage 30 %
Started 24 days agoLasted about 1 hour

Affected

Proxies

Partial outage from 6:12 AM to 7:36 AM

Datacenter Proxies

Partial outage from 6:12 AM to 7:36 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We're currently investigating this issue.