Decodo - Issues with datacenter proxy infrastructure in Europe affecting connection speed and success rate – Incident details

Proxy Extension experiencing partial outage

Issues with datacenter proxy infrastructure in Europe affecting connection speed and success rate

Resolved
Degraded performance
Started 3 days agoLasted about 5 hours

Affected

Proxies

Degraded performance from 6:43 AM to 11:35 AM

Datacenter Proxies

Degraded performance from 6:43 AM to 11:35 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We're working on a fix for this incident