Decodo - Disruption affecting our scraping solutions (SAPI and Site Unblocker) – Incident details

All systems operational

Disruption affecting our scraping solutions (SAPI and Site Unblocker)

Resolved
Major outage
Started 8 days agoLasted 11 minutes

Affected

Scraping

Major outage from 11:53 AM to 12:04 PM

SERP Scraping API

Major outage from 11:53 AM to 12:04 PM

eCommerce Scraping API

Major outage from 11:53 AM to 12:04 PM

Web Scraping API

Major outage from 11:53 AM to 12:04 PM

Social Media Scraping API

Major outage from 11:53 AM to 12:04 PM

Tools

Major outage from 11:53 AM to 12:04 PM

Updates
  • Resolved
    Resolved

    The issue was resolved and our solutions operate as usual.

  • Investigating
    Investigating

    We're currently investigating the issue.