Decodo - Disruption affecting the SAPI service – Incident details

All systems operational

Disruption affecting the SAPI service

Resolved
Degraded performance
Started 7 days agoLasted about 1 hour

Affected

Scraping

Degraded performance from 9:07 AM to 9:58 AM

SERP Scraping API

Degraded performance from 9:07 AM to 9:58 AM

eCommerce Scraping API

Degraded performance from 9:07 AM to 9:58 AM

Web Scraping API

Degraded performance from 9:07 AM to 9:58 AM

Social Media Scraping API

Degraded performance from 9:07 AM to 9:58 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We're currently investigating the issue