Decodo - Partial Service Disruption affecting ISP Proxies – Incident details

All systems operational

Partial Service Disruption affecting ISP Proxies

Identified
Partial outage
Started 10 days ago

Affected

Proxies

Operational from 2:59 PM to 2:59 PM, Partial outage from 2:59 PM to 12:00 AM

ISP Proxies

Operational from 2:59 PM to 2:59 PM, Partial outage from 2:59 PM to 12:00 AM

Updates
  • Update
    Update

    Decodo - Partial outage with Static Residential (ISP) Proxies within India. The issue is identified, waiting for our provider's response.

  • Identified
    Identified

    ​ Decodo - Partial outage with Static Residential (ISP) Proxies within India.