Decodo - Service disruption affecting Web Scraping API response times. – Incident details

All systems operational

Service disruption affecting Web Scraping API response times.

Resolved
Degraded performance
Started 17 days agoLasted 15 minutes

Affected

Scraping

Degraded performance from 2:05 PM to 2:19 PM

SERP Scraping API

Degraded performance from 2:05 PM to 2:19 PM

eCommerce Scraping API

Degraded performance from 2:05 PM to 2:19 PM

Web Scraping API

Degraded performance from 2:05 PM to 2:19 PM

Social Media Scraping API

Degraded performance from 2:05 PM to 2:19 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    ​We are currently investigating the issue.