Decodo - Decodo - Partial disruption with recently purchased plans – Incident details

All systems operational

Decodo - Partial disruption with recently purchased plans

Resolved
Operational
Started about 2 months agoLasted about 2 hours

Affected

Proxies

Partial outage from 2:47 AM to 4:54 AM

Residential Proxies

Partial outage from 2:47 AM to 4:54 AM

Datacenter Proxies

Partial outage from 2:47 AM to 4:54 AM

ISP Proxies

Partial outage from 2:47 AM to 4:54 AM

Mobile Proxies

Partial outage from 2:47 AM to 4:54 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Authentication-related issues may occur for some of the users, the issue is under investigation.