Decodo - Partial disruption affecting the Google target – Incident details

All systems operational

Partial disruption affecting the Google target

Resolved
Partial outage 12 %
Started 17 days agoLasted about 7 hours

Affected

Scraping

Partial outage from 6:48 AM to 1:52 PM

SERP Scraping API

Partial outage from 6:48 AM to 1:52 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently working on a fix for this issue