Decodo - Disruption with Asynchronous task creation for Web Scraping API – Incident details

All systems operational

Disruption with Asynchronous task creation for Web Scraping API

Resolved
Degraded performance
Started about 2 months agoLasted 16 minutes

Affected

Scraping

Degraded performance from 1:50 PM to 2:05 PM

Web Scraping API

Degraded performance from 1:50 PM to 2:05 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Our team is investigating the issue.