Decodo - Issues with payments and dashboard display due to global Cloudflare outage – Incident details
All systems operational
Issues with payments and dashboard display due to global Cloudflare outage
Resolved
Major outage
Started 2 days agoLasted 18 minutes
Affected
Decodo Dashboard
Major outage from 9:06 AM to 9:24 AM
Updates
Resolved
Resolved
This incident has been resolved.
Investigating
Investigating
We are currently experiencing issues with payments due to the third-party payment processors being affected by the global Cloudflare outage. Subscription display in the dashboard and help documentation have been affected as well.