Decodo - Scraping API and Site Unblocker service disruption – Incident details

All systems operational

Scraping API and Site Unblocker service disruption

Resolved
Major outage
Started 6 days agoLasted 44 minutes

Affected

Scraping

Major outage from 8:53 AM to 9:38 AM

SERP Scraping API

Major outage from 8:53 AM to 9:38 AM

eCommerce Scraping API

Major outage from 8:53 AM to 9:38 AM

Web Scraping API

Major outage from 8:53 AM to 9:38 AM

Social Media Scraping API

Major outage from 8:53 AM to 9:38 AM

Tools

Major outage from 8:53 AM to 9:38 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.