Decodo - Partial disruption affecting datacenter proxies located in the US – Incident details

All systems operational

Partial disruption affecting datacenter proxies located in the US

Resolved
Major outage
Started 2 months agoLasted 9 days

Affected

Proxies

Partial outage from 12:38 PM to 1:04 PM, Major outage from 1:04 PM to 2:13 PM, Partial outage from 2:13 PM to 8:54 AM

Datacenter Proxies

Partial outage from 12:38 PM to 1:04 PM, Major outage from 1:04 PM to 2:13 PM, Partial outage from 2:13 PM to 8:54 AM

Updates
  • Resolved
    Resolved

    The issue was resolved and our solutions operate as usual.

  • Identified
    Identified

    The issue has been identified, and our team is actively working on implementing further fixes.

  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating

    We're currently investigating the issue.