Decodo - Partial disruption affecting Dedicated data center proxies located in US – Incident details

All systems operational

Partial disruption affecting Dedicated data center proxies located in US

Resolved
Partial outage 30 %
Started 15 days agoLasted 1 day

Affected

Proxies

Partial outage from 10:40 PM to 10:49 PM

Datacenter Proxies

Partial outage from 10:40 PM to 10:49 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We're currently investigating the issue.