Decodo - Partial disruption affecting Dedicated data center proxies located in US – Incident details

Proxy Extension experiencing partial outage

Partial disruption affecting Dedicated data center proxies located in US

Resolved
Partial outage
Started 11 months agoLasted about 12 hours

Affected

Proxies

Partial outage from 7:10 PM to 7:03 AM

Datacenter Proxies

Partial outage from 7:10 PM to 7:03 AM

Updates
  • Resolved
    Resolved

    The issue was resolved and our solutions operate as usual.

  • Investigating
    Investigating
    We are currently investigating this incident.