Decodo - Scraping API and Site Unblocker service disruption – Incident details

All systems operational

Scraping API and Site Unblocker service disruption

Resolved
Major outage
Started 14 days agoLasted about 1 hour

Affected

Scraping

Major outage from 7:29 AM to 8:02 AM, Partial outage from 8:02 AM to 8:18 AM

SERP Scraping API

Major outage from 7:29 AM to 8:02 AM, Partial outage from 8:02 AM to 8:18 AM

eCommerce Scraping API

Major outage from 7:29 AM to 8:02 AM, Partial outage from 8:02 AM to 8:18 AM

Web Scraping API

Major outage from 7:29 AM to 8:02 AM, Partial outage from 8:02 AM to 8:18 AM

Social Media Scraping API

Major outage from 7:29 AM to 8:02 AM, Partial outage from 8:02 AM to 8:18 AM

Tools

Major outage from 7:29 AM to 8:02 AM, Partial outage from 8:02 AM to 8:18 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved, and the services are fully operational.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. Currently, the newly created subscriptions are still affected.

  • Investigating
    Investigating

    We are currently investigating the issue affecting our scraping services and Site Unblocker