Decodo - Partial disruption affecting ISP proxies in USA location – Incident details

All systems operational

Partial disruption affecting ISP proxies in USA location

Resolved
Partial outage 30 %
Started about 18 hours agoLasted about 5 hours

Affected

Proxies

Partial outage from 1:29 AM to 6:30 AM

ISP Proxies

Partial outage from 1:29 AM to 6:30 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.