Decodo - Decodo extension (Chrome / Firefox) outage – Incident details

All systems operational

Decodo extension (Chrome / Firefox) outage

Resolved
Major outage
Started about 2 months agoLasted 21 minutes

Affected

Tools

Major outage from 7:58 AM to 8:19 AM

Proxy Extension

Major outage from 7:58 AM to 8:19 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Currently, we are experiencing an outage that has affected Decodo Chrome and Firefox extensions.