Decodo - Issues with Google scraping – Incident details

All systems operational

Issues with Google scraping

Resolved
Degraded performance
Started 6 days agoLasted about 5 hours

Affected

Scraping

Degraded performance from 6:37 AM to 12:00 PM

SERP Scraping API

Degraded performance from 6:37 AM to 12:00 PM

Updates
  • Resolved
    Resolved

    The issue was resolved and our solutions operate as usual.

  • Investigating
    Investigating

    Recent changes on Google's side have affected the performance of some of our scraping products, resulting in lower success rates. We're actively working on identifying the best solution right now.