Decodo - Issues accesing the dashboard. – Incident details

All systems operational

Issues accesing the dashboard.

Resolved
Major outage
Started 9 days agoLasted 15 minutes

Affected

Decodo Dashboard

Major outage from 7:05 AM to 7:20 AM

Updates
  • Resolved
    Resolved

    The issue was resolved and our solutions operate as usual.

  • Investigating
    Investigating

    We're currently investigating the issue.