Decodo - Partial Dedicated ISP US location proxy outage – Incident details

All systems operational

Partial Dedicated ISP US location proxy outage

Resolved
Partial outage
Started 13 days agoLasted about 10 hours

Affected

Proxies

Partial outage from 3:35 AM to 2:03 PM

ISP Proxies

Partial outage from 3:35 AM to 2:03 PM

Updates
  • Resolved
    Resolved

    The issue was resolved and our solutions operate as usual.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.